Is it just me? - website host not found

Discuss anything you like in here, as long as it doesn't belong in the other forums and is appropriate.

Moderator: Moderators

Is it just me? - website host not found

Postby Zippo » Mon Mar 09, 2020 11:14 am

Everytime I attempt to visit this forum, I get a message from Chrome saying it can't find the host; multiple refreshes normally gets me in
I get this from home, work, phone, laptop, desktop - aka anywhere.

Does this happen for anyone else?
Zippo
TFNZ Administrator
 
Posts: 11437
Joined: Tue Jun 29, 2004 11:24 pm
Location: Dunedin, New Zealand

Re: Is it just me? - website host not found

Postby Good_Riddance » Mon Mar 09, 2020 1:42 pm

Yeah it happens occasionally for me too
Good_Riddance
Gestalt
 
Posts: 1363
Joined: Fri Dec 03, 2004 8:49 pm
Location: Chch

Re: Is it just me? - website host not found

Postby skydemolisher » Mon Mar 09, 2020 2:02 pm

I get it time to time.
(D) For the Glory of the Decepticon Empire!!!!!!! (D)
skydemolisher
Supreme Commander
 
Posts: 8293
Joined: Tue Jul 06, 2004 2:08 pm

Re: Is it just me? - website host not found

Postby Nick92 » Mon Mar 09, 2020 2:21 pm

Yep, everyday now it seems.
User avatar
Nick92
Heroic Autobot
 
Posts: 220
Joined: Sat Jan 13, 2018 3:20 pm
Location: Auckland

Re: Is it just me? - website host not found

Postby Windbreaker » Mon Mar 09, 2020 4:19 pm

I noticed this or something similar several weeks ago, but not since then.

Anyone know what might be causing it?
User avatar
Windbreaker
Gestalt
 
Posts: 835
Joined: Sat Oct 16, 2004 9:20 pm
Location: West Auckland

Re: Is it just me? - website host not found

Postby jiptravolta » Mon Mar 09, 2020 8:01 pm

I only use firefox so I have not come across this error. I should email the host to see if they can shed some light.
jiptravolta
TFNZ Administrator
 
Posts: 5831
Joined: Mon Sep 06, 2004 12:52 pm
Location: 41.3169° S, 174.8176° E


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 4 guests